Latest 0.9.7
Homepage https://github.com/ehyche/pjlink-cocoa
License MIT
Platforms ios 5.0, requires ARC
Dependencies AFNetworking, CocoaAsyncSocket
Frameworks MobileCoreServices, SystemConfiguration, Security
Authors

pjlink-cocoa

A Cocoa library for communicating with projectors and other devices which support the PJLink protocol

Latest podspec

{
    "name": "PJLinkCocoa",
    "version": "0.9.7",
    "license": "MIT",
    "summary": "A Cocoa Library for communicating with projectors and other devices that implement the PJLink protocol.",
    "homepage": "https://github.com/ehyche/pjlink-cocoa",
    "authors": {
        "Eric Hyche": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ehyche/pjlink-cocoa.git",
        "tag": "0.9.7"
    },
    "source_files": "PJLinkCocoa",
    "requires_arc": true,
    "platforms": {
        "ios": "5.0"
    },
    "frameworks": [
        "MobileCoreServices",
        "SystemConfiguration",
        "Security"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 1.3.0"
        ],
        "CocoaAsyncSocket": [
            "~> 7.0"
        ]
    }
}

Pin It on Pinterest

Share This