Latest 2.0.0
Homepage https://github.com/efremidze/Pegasus
License MIT
Platforms ios 8.0
Authors

Language
Version
License
Platform
Carthage compatible

Transition Manager

$ pod try Pegasus

Requirements

  • iOS 8.0+
  • Xcode 8.0+
  • Swift 4 (Pegasus 2.x), Swift 3 (Pegasus 1.x)

Installation

CocoaPods

To install with CocoaPods, simply add this in your Podfile:

use_frameworks!
pod "Pegasus"

Carthage

To install with Carthage, simply add this in your Cartfile:

github "efremidze/Pegasus"

Communication

  • If you found a bug, open an issue.
  • If you have a feature request, open an issue.
  • If you want to contribute, submit a pull request.

License

Spotlight is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Pegasus",
    "version": "2.0.0",
    "summary": "Transition Manager",
    "homepage": "https://github.com/efremidze/Pegasus",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "efremidze": "[email protected]"
    },
    "source": {
        "git": "https://github.com/efremidze/Pegasus.git",
        "tag": "2.0.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Sources/*.swift",
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This