Latest 0.5
Homepage https://github.com/robin7331/peak-core-ios
License MIT
Platforms ios 9.0
Dependencies UICKeyChainStore, JSCoreBom
Frameworks UIKit, WebKit
Authors

Peak Core iOS

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

iOS 9.0 or newer is required to use Peak

Installation

peak-core-ios is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "peak-core-ios"

Author

Robin Reiter, [email protected]

License

peak-core-ios is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "peak-core-ios",
    "version": "0.5",
    "summary": "Peak Core iOS Library",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/robin7331/peak-core-ios",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Robin Reiter": "[email protected]"
    },
    "source": {
        "git": "https://github.com/robin7331/peak-core-ios.git",
        "tag": "0.5"
    },
    "social_media_url": "https://twitter.com/robin7331",
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "peak-core-ios/Classes/**/*",
    "frameworks": [
        "UIKit",
        "WebKit"
    ],
    "dependencies": {
        "UICKeyChainStore": [
            "~> 2.1.0"
        ],
        "JSCoreBom": [
            "~> 1.1.1"
        ]
    }
}

Pin It on Pinterest

Share This