Latest 2.5.0
Homepage http://parseplatform.org
License BSD
Platforms ios 8.0, tvos 9.0, osx 10.10, requires ARC
Dependencies Parse, Bolts-Swift, Starscream, Bolts
Authors , , ,

Latest podspec

{
    "name": "ParseLiveQuery",
    "version": "2.5.0",
    "license": {
        "type": "BSD"
    },
    "summary": "Allows for subscriptions to queries in conjunction with parse-server.",
    "homepage": "http://parseplatform.org",
    "social_media_url": "https://twitter.com/ParsePlatform",
    "authors": {
        "Parse Community": "[email protected]",
        "Richard Ross": "[email protected]",
        "Nikita Lutsenko": "[email protected]",
        "Florent Vilmart": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ParsePlatform/ParseLiveQuery-iOS-OSX.git",
        "tag": "2.5.0"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "8.0",
        "tvos": "9.0",
        "osx": "10.10"
    },
    "swift_version": "4.2",
    "cocoapods_version": ">= 1.4",
    "source_files": "Sources/ParseLiveQuery/**/*.{swift,h}",
    "module_name": "ParseLiveQuery",
    "dependencies": {
        "Parse": [
            "~> 1.17.0"
        ],
        "Bolts-Swift": [
            "~> 1.4.0"
        ],
        "Starscream": [
            "~> 3.0.4"
        ],
        "Bolts": [
            "~> 1.9.0"
        ]
    }
}

Pin It on Pinterest

Share This