Latest 2.2.0
Homepage https://github.com/Meniny/ParamountDialogs
License MIT
Platforms ios 9.0
Dependencies PresentationSettings, Kingfisher, JustLayout, SystemSounds
Frameworks Foundation, UIKit
Authors

Introduction

ParamountDialogs is a delightful dialog view for iOS in Swift.

5a5f1cfe7bc55.jpg

Requirements

  • iOS 8.0+
  • Xcode 9 with Swift 4

Installation

CocoaPods

use_frameworks!
pod 'ParamountDialogs'

Latest podspec

{
    "name": "ParamountDialogs",
    "version": "2.2.0",
    "summary": "A delightful dialog view for iOS in Swift",
    "description": "ParamountDialogs is a delightful dialog view for iOS in Swift"",
    "homepage": "https://github.com/Meniny/ParamountDialogs",
    "license": {
        "type": "MIT",
        "file": "LICENSE.md"
    },
    "authors": {
        "Meniny": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Meniny/ParamountDialogs.git",
        "tag": "2.2.0"
    },
    "social_media_url": "https://meniny.cn/",
    "swift_version": "4.0",
    "platforms": {
        "ios": "9.0"
    },
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    },
    "source_files": "ParamountDialogs/**/*{.swift}",
    "frameworks": [
        "Foundation",
        "UIKit"
    ],
    "dependencies": {
        "PresentationSettings": [],
        "Kingfisher": [],
        "JustLayout": [],
        "SystemSounds": []
    }
}

Pin It on Pinterest

Share This