Latest 1.0.1
Homepage https://github.com/kmjones87/OT_ADB_EXT_IOS
License Apache
Platforms ios 10.0
Dependencies ACPCore

CI Status
Version
License
Platform

Requirements

Installation

otsdk_adobe is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'otsdk_adobe'

Author

jdevenish, [email protected]

License

otsdk_adobe is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "otsdk_adobe",
    "version": "1.0.1",
    "summary": "An Adobe Launch extension that will collect consent records for mobile users.",
    "description": "An Adobe Launch extension that will collect consent records for mobile users. The extension monitors the Adobe Launch Privacy Status flag and submits consent to OneTrust whenever this value changes.",
    "homepage": "https://github.com/kmjones87/OT_ADB_EXT_IOS",
    "license": {
        "type": "Apache",
        "file": "LICENSE"
    },
    "authors": "OneTrust, LLC.",
    "source": {
        "git": "https://github.com/kmjones87/OT_ADB_EXT_IOS.git",
        "tag": "1.0.1"
    },
    "platforms": {
        "ios": "10.0"
    },
    "source_files": "otsdk_adobe/Classes/**/*",
    "public_header_files": "otsdk_adobe/Classes/**/*.h",
    "static_framework": true,
    "dependencies": {
        "ACPCore": [
            "~> 2.0"
        ]
    }
}

Pin It on Pinterest

Share This