Latest 0.1.0
Homepage https://github.com/NSObjects/OMGRssParser
License MIT
Platforms ios 8.0
Dependencies Ji
Authors

OMGRssParser

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Usage

let rssParser = OMGRssParser(urlStr: "http://ericasadun.com/feed/")
rssParser.parse { (info, error) in
        guard let info = info else {return}
            print(info.title)
    }

Requirements

  • iOS 8.0+
  • Swift 3

Installation

OMGRssParser is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "OMGRssParser"

Author

NSObjects, [email protected]

License

OMGRssParser is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "OMGRssParser",
    "version": "0.1.0",
    "summary": "a simple use rss parser for swift3",
    "description": "a simple use rss parser",
    "homepage": "https://github.com/NSObjects/OMGRssParser",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "NSObjects": "[email protected]"
    },
    "source": {
        "git": "https://github.com/NSObjects/OMGRssParser.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "OMGRssParser/Classes/**/*.swift",
    "dependencies": {
        "Ji": [
            "~> 2.0.0"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This