Latest 0.1.0
Homepage https://github.com/OldMusketeers/OMCategories
License MIT
Platforms ios 8.0, requires ARC
Frameworks UIKit, QuartzCore, CoreText
Authors

Version
License
Platform
Support 

Requirements

This Library requires iOS 8.0+

Installation

OMCategories is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'OMCategories'

Author

JetZou,https://github.com/JetZou

ChengwenY, https://github.com/ChengwenY

License

OMCategories is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "OMCategories",
    "version": "0.1.0",
    "summary": "Some useful categories for Foundation and UIKit",
    "description": "Some useful categories for Foundation and UIKit",
    "homepage": "https://github.com/OldMusketeers/OMCategories",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "ChengwenY": "https://github.com/ChengwenY"
    },
    "source": {
        "git": "https://github.com/OldMusketeers/OMCategories.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "OMCategories/**/*.{h,m,hh,mm,cpp}",
    "requires_arc": true,
    "public_header_files": "OMCategories/**/*.{h,hh}",
    "libraries": [
        "c++",
        "z"
    ],
    "frameworks": [
        "UIKit",
        "QuartzCore",
        "CoreText"
    ]
}

Pin It on Pinterest

Share This