Latest 0.2.0
Homepage https://github.com/ndv6/core-ios
License MIT
Platforms ios 10.0
Dependencies DLRadioButton, PGDrawerTransition, SDWebImage
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • iOS 10.0+
  • Xcode 10+
  • Swift 4.2

Installation

OLCore is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'OLCore'

Dependencies

Author

NDV6, [email protected]

License

OLCore is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "OLCore",
    "version": "0.2.0",
    "summary": "One Labs Core Library",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/ndv6/core-ios",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "NDV6": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ndv6/core-ios.git",
        "tag": "0.2.0"
    },
    "platforms": {
        "ios": "10.0"
    },
    "swift_version": "4.2",
    "source_files": "OLCore/Classes/**/*",
    "dependencies": {
        "DLRadioButton": [],
        "PGDrawerTransition": [],
        "SDWebImage": []
    }
}

Pin It on Pinterest

Share This