Latest 1.3.1
Homepage https://github.com/OpenCraft/OCHuds
License MIT
Platforms ios 8.0
Frameworks UIKit
Authors

Swift 3.0 compatible
Build Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

It requires Xcode 8.0+ and Swift 3.0.

Your project deployment target must be iOS 8.0+

Installation

OCHuds is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "OCHuds"

Author

Henrique Morbin, [email protected]

License

OCHuds is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "OCHuds",
    "version": "1.3.1",
    "summary": "A bunch of huds.",
    "description": "A bunch of huds: Spinner, Progress, Message and Animated.",
    "homepage": "https://github.com/OpenCraft/OCHuds",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Henrique Morbin": "[email protected]"
    },
    "source": {
        "git": "https://github.com/OpenCraft/OCHuds.git",
        "tag": "1.3.1"
    },
    "social_media_url": "https://twitter.com/Morbin_",
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "OCHuds/Classes/**/*",
    "resource_bundles": {
        "OCHuds": [
            "OCHuds/**/*.{storyboard,xib,xcassets,json,imageset,png}"
        ]
    },
    "frameworks": "UIKit",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This