Latest 0.0.8
Homepage https://github.com/CoderLawrence/OBJKitTool
License MIT
Platforms ios 8.0, requires ARC
Authors

Carthage Compatible

Platform
License

Requirements:

  • iOS 8.0+
  • Xcode 8.1+

Features

Objective-c extensions and utils classes

Latest podspec

{
    "name": "OBJKitTool",
    "version": "0.0.8",
    "summary": "A Objective-c extenesions and utils classes for iOS .",
    "homepage": "https://github.com/CoderLawrence/OBJKitTool",
    "license": {
        "type": "MIT",
        "file": "./LICENSE.md"
    },
    "authors": {
        "Lawrence": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/CoderLawrence/OBJKitTool.git",
        "tag": "0.0.8",
        "submodules": true
    },
    "source_files": "OBJKitTool/**/*",
    "public_header_files": "OBJKitTool/**/*.h",
    "requires_arc": true
}

Pin It on Pinterest

Share This