Latest 0.1.2
Homepage https://github.com/ThePantsThief/Objc-iOS-Extensions
License MIT
Platforms ios 7.1, requires ARC
Dependencies Objc-Foundation-Extensions
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Objc-iOS-Extensions is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Objc-iOS-Extensions"

Author

ThePantsThief, [email protected]

License

Objc-iOS-Extensions is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Objc-iOS-Extensions",
    "version": "0.1.2",
    "summary": "A few helpful extensions to some Cocoa Touch classes.",
    "homepage": "https://github.com/ThePantsThief/Objc-iOS-Extensions",
    "license": "MIT",
    "authors": {
        "ThePantsThief": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ThePantsThief/Objc-iOS-Extensions.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "7.1"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "frameworks": "UIKit",
    "dependencies": {
        "Objc-Foundation-Extensions": []
    }
}

Pin It on Pinterest

Share This