Latest 0.0.3
Homepage https://github.com/reference/NSError-LocolizedDescription
License MIT
Platforms ios 8.0, requires ARC
Authors

NSError Locolized Description

Requirements

  • Requires iOS 7.0 or later

Installation

NSError+LocolizedDescription is available through CocoaPods. To install it, simply add the following line to your Podfile:

use_frameworks!

pod 'NSError+LocolizedDescription'

Usage

#import <NSError+LocolizedDescription/NSError+LocolizedDescription.h>

License

NSError+LocolizedDescription is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "NSError+LocolizedDescription",
    "version": "0.0.3",
    "summary": "NSError+LocolizedDescription",
    "homepage": "https://github.com/reference/NSError-LocolizedDescription",
    "description": "NSError+LocolizedDescriptionn* Easy to use.n* Open codes!",
    "license": "MIT",
    "authors": {
        "Scott Ban": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/reference/NSError-LocolizedDescription.git",
        "tag": "0.0.3"
    },
    "requires_arc": true,
    "source_files": "*.{h,m}"
}

Pin It on Pinterest

Share This