Latest 0.1.0
Homepage https://github.com/MoonMD/NSBundle_category
License MIT
Platforms ios 8.0
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

NSBundle_category is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'NSBundle_category'

Author

MoonMD, [email protected]

License

NSBundle_category is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "NSBundle_category",
    "version": "0.1.0",
    "summary": "A category of NSBundle to get a correct bundle path.",
    "description": "A category of NSBundle to get a correct bundle path, in order to used in pod",
    "homepage": "https://github.com/MoonMD/NSBundle_category",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "MoonMD": "[email protected]"
    },
    "source": {
        "git": "https://github.com/MoonMD/NSBundle_category.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "subspecs": [
        {
            "name": "ResourceBundle",
            "source_files": "NSBundle_category/Classes/ResourceBundle/*"
        }
    ]
}

Pin It on Pinterest

Share This