Latest 0.1.3
Homepage https://github.com/dymx101/NovelScraper
License MIT
Platforms ios 8.0
Dependencies Alamofire, Kanna
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

NovelScraper is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'NovelScraper'

Author

dymx101, [email protected]

License

NovelScraper is available under the MIT license. See the LICENSE file for more info.

References

https://www.jianshu.com/p/283584683b0b
https://code.tutsplus.com/tutorials/creating-your-first-cocoapod–cms-24332

Latest podspec

{
    "name": "NovelScraper",
    "version": "0.1.3",
    "summary": "A Novel Scrape Engine",
    "swift_version": "4.2",
    "platforms": {
        "ios": "8.0"
    },
    "description": "This library can scrape different novel websites.",
    "homepage": "https://github.com/dymx101/NovelScraper",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "dymx101": "[email protected]"
    },
    "source": {
        "git": "https://github.com/dymx101/NovelScraper.git",
        "tag": "0.1.3"
    },
    "source_files": "NovelScraper/Classes/*.swift",
    "dependencies": {
        "Alamofire": [
            "~> 4.8.2"
        ],
        "Kanna": [
            "~> 4.0.3"
        ]
    }
}

Pin It on Pinterest

Share This