Latest 0.1.3
Homepage http://nexosis.com
License Apache License, Version 2.0
Platforms ios 8.0, osx 10.11, watchos 2.0, tvos 9.0
Dependencies Alamofire, PromiseKit, PromiseKit/Alamofire
Authors

Latest podspec

{
    "name": "NexosisApiClient",
    "version": "0.1.3",
    "summary": "Swift client for the Nexosis API.",
    "description": "The NexosisApiClient makes it easy to use use the Nexosis API from Swift.",
    "homepage": "http://nexosis.com",
    "license": "Apache License, Version 2.0",
    "authors": {
        "Guy Royse": "[email protected]"
    },
    "social_media_url": "http://twitter.com/Nexosis",
    "platforms": {
        "ios": "8.0",
        "osx": "10.11",
        "watchos": "2.0",
        "tvos": "9.0"
    },
    "source": {
        "git": "https://github.com/Nexosis/nexosisclient-swift.git",
        "tag": "0.1.3"
    },
    "source_files": "Source/**/*.swift",
    "dependencies": {
        "Alamofire": [
            "~> 4.4"
        ],
        "PromiseKit": [
            "~> 4.3.2"
        ],
        "PromiseKit/Alamofire": [
            "~> 4.3.2"
        ]
    },
    "pushed_with_swift_version": "3.2"
}

Pin It on Pinterest

Share This