Latest 1.8.0
Homepage https://github.com/nexmo/stitch-ios-sdk
License Apache
Platforms ios 10.0
Dependencies RxSwift, NexmoGRDB.swift, Alamofire, Socket.IO-Client-Swift, NexmoWebRTC
Frameworks Foundation, UserNotifications, AVFoundation, UIKit
Authors , , , ,

404: Not Found

Latest podspec

{
    "name": "Nexmo-Stitch",
    "version": "1.8.0",
    "license": {
        "type": "Apache"
    },
    "homepage": "https://github.com/nexmo/stitch-ios-sdk",
    "authors": {
        "Shams Ahmed": "[email protected]",
        "Jodi Humphreys": "[email protected]",
        "Ivan Ivanov": "[email protected]",
        "Paul Calver": "[email protected]",
        "Ashley Arthur": "[email protected]"
    },
    "social_media_url": "https://twitter.com/Nexmo",
    "documentation_url": "https://ea.developer.nexmo.com/stitch/overview",
    "summary": "Stitch enables communications across multiple channels including in-app messaging and in-app voice over IP and Phone",
    "platforms": {
        "ios": "10.0"
    },
    "source": {
        "http": "https://github.com/Nexmo/stitch-ios-sdk/releases/download/1.8.0/Stitch.framework.zip"
    },
    "vendored_frameworks": "Carthage/Build/iOS/Stitch.framework",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.1"
    },
    "swift_version": "4.1",
    "frameworks": [
        "Foundation",
        "UserNotifications",
        "AVFoundation",
        "UIKit"
    ],
    "dependencies": {
        "RxSwift": [
            "~> 4.0"
        ],
        "NexmoGRDB.swift": [
            "~> 0.90"
        ],
        "Alamofire": [
            "~> 4.0"
        ],
        "Socket.IO-Client-Swift": [
            "~> 13.0"
        ],
        "NexmoWebRTC": [
            "~> 63.11"
        ]
    }
}

Pin It on Pinterest

Share This