Latest 0.0.2
Homepage https://github.com/glassonion1/NeuralSwift
License MIT
Platforms ios 10.0, requires ARC
Authors

Version
License
Platform
Build Status

The simplest neural network library on Swift

Supported Swift Version:: Swift 4.0

Latest podspec

{
    "name": "NeuralSwift",
    "version": "0.0.2",
    "summary": "The simplest neural network library on Swift.",
    "description": "Neural network for iOS on swift. try it.",
    "homepage": "https://github.com/glassonion1/NeuralSwift",
    "license": "MIT",
    "authors": {
        "Taisuke Fujita": "[email protected]"
    },
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/glassonion1/NeuralSwift.git",
        "tag": "0.0.2"
    },
    "source_files": "NeuralSwift/**/*.{h,m,swift}",
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This