Latest 0.1.7
Homepage https://github.com/dhnghia22/NDHUD
License MIT
Platforms ios 9.0
Authors

NDHUD is a loadind HUD for iOS.

sample
sample

Requirements

  • Runs on iOS 9.0 and later
  • Requires Swift 4.0 and ARC.

Installation

NDHUD is available on CocoaPods.

CocoaPods:

pod "NDHUD"

USAGE

NDHUD.show()
NDHUD.hide()

If you want to use the custom option, you can do:

NDHUD.color = UIColor.red
NDHUD.lineWidth = 2.0
...

Latest podspec

{
    "name": "NDHUD",
    "version": "0.1.7",
    "summary": "NDHUD is loading HUD for iOS",
    "homepage": "https://github.com/dhnghia22/NDHUD",
    "license": "MIT",
    "authors": {
        "Nghia Dinh": "[email protected]"
    },
    "source": {
        "git": "https://github.com/dhnghia22/NDHUD.git",
        "tag": "0.1.7"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "NDHUD/NDHUD/*.swift",
    "resources": [
        "NDHUD/NDHUD/NDHUD.bundle",
        "NDHUD/NDHUD/*.{xib}"
    ],
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This