Latest 2.0.8
Homepage http://cornerteam.com
License MIT
Platforms ios 9.0, requires ARC
Dependencies NRxSwift, Alamofire, SwiftyJSON, ObjectMapper, NLogProtocol

Latest podspec

{
    "name": "NAlamofire",
    "version": "2.0.8",
    "summary": "NAlamofire is wrapper of Alamofire - it makes use Alamofire easiest way.",
    "homepage": "http://cornerteam.com",
    "license": "MIT",
    "authors": "Nghia Nguyen",
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/nghiaphunguyen/NAlamofire",
        "tag": "2.0.8"
    },
    "source_files": [
        "Classes",
        "NAlamofire/Source/**/*.{swift}"
    ],
    "requires_arc": true,
    "pod_target_xcconfig": {
        "OTHER_LDFLAGS": "-lObjC"
    },
    "dependencies": {
        "NRxSwift": [],
        "Alamofire": [],
        "SwiftyJSON": [],
        "ObjectMapper": [],
        "NLogProtocol": []
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This