Latest 3.2.2
Homepage https://git.oschina.net/qyu
License MIT
Platforms ios 7.0, requires ARC
Authors

Latest podspec

{
    "name": "myLeanCloudSDK",
    "version": "3.2.2",
    "summary": "LeanCloud iOS SDK for Cocoapods convenience",
    "homepage": "https://git.oschina.net/qyu",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "u4f59u5f3a": "[email protected]"
    },
    "source": {
        "git": "https://git.oschina.net/qyu/myLeanCloudSDK.git",
        "tag": "3.2.2"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "default_subspecs": "Core",
    "subspecs": [
        {
            "name": "Core",
            "requires_arc": true,
            "public_header_files": "Frameworks/AVOSCloud.framework/Headers/*.h",
            "preserve_paths": "Frameworks/AVOSCloud.framework",
            "ios": {
                "vendored_frameworks": "Frameworks/AVOSCloud.framework"
            },
            "frameworks": [
                "CFNetwork",
                "SystemConfiguration",
                "MobileCoreServices",
                "CoreTelephony",
                "CoreLocation",
                "CoreGraphics",
                "Security",
                "QuartzCore"
            ],
            "libraries": [
                "icucore",
                "sqlite3"
            ]
        },
        {
            "name": "LeanCloudIM",
            "requires_arc": true,
            "public_header_files": "Frameworks/AVOSCloudIM.framework/Headers/*.h",
            "preserve_paths": "Frameworks/AVOSCloudIM.framework",
            "ios": {
                "vendored_frameworks": "Frameworks/AVOSCloudIM.framework"
            },
            "dependencies": {
                "LeanCloudSDK/Core": []
            }
        }
    ]
}

Pin It on Pinterest

Share This