Latest 1.0.5
Homepage https://github.com/blodely/ModulePullRefresh
License MIT
Platforms ios 7.0
Dependencies MJRefresh, FCFileManager
Frameworks UIKit
Authors

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

To install
it, simply add the following line to your Podfile:

pod 'ModulePullRefresh'

Author

Luo Yu, [email protected]

License

ModulePullRefresh is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ModulePullRefresh",
    "version": "1.0.5",
    "summary": "Module PullRefresh.",
    "description": "Pull to refresh wrapper.n1. app style pre-configured.n2. read configuration file for titles.n3. min-os-version iOS 7.0.n4. update lib for iOS 11 and iPhone X.",
    "homepage": "https://github.com/blodely/ModulePullRefresh",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Luo Yu": "[email protected]"
    },
    "source": {
        "git": "https://github.com/blodely/ModulePullRefresh.git",
        "tag": "1.0.5"
    },
    "social_media_url": "https://weibo.com/blodely",
    "platforms": {
        "ios": "7.0"
    },
    "source_files": [
        "ModulePullRefresh/Classes/**/*",
        "ModulePullRefresh/Configurations/*.plist"
    ],
    "frameworks": "UIKit",
    "dependencies": {
        "MJRefresh": [
            "~> 3.1.15"
        ],
        "FCFileManager": [
            "~> 1.0.18"
        ]
    }
}

Pin It on Pinterest

Share This