Latest 0.1.0
Homepage https://github.com/muukii/ModuleKit
License MIT
Platforms ios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

ModuleKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "ModuleKit"

Author

muukii, [email protected]

License

ModuleKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ModuleKit",
    "version": "0.1.0",
    "summary": "Resolve load from NSBundle on Swift Framework",
    "description": "Resolve load from NSBundle on Swift Framework.nInstantiate from Storyboard, XIB easily.",
    "homepage": "https://github.com/muukii/ModuleKit",
    "license": "MIT",
    "authors": {
        "muukii": "[email protected]"
    },
    "source": {
        "git": "https://github.com/muukii/ModuleKit.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "ModuleKit": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This