Latest 2.1.2
Homepage https://github.com/feixue299/MMHExtension
License MIT
Platforms ios 8.0, requires ARC
Dependencies SnapKit, RxSwift, RxCocoa
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Cocoapods

MMHExtension is available. To install
it, simply add the following line to your Podfile:

pod 'MMHExtension'

Carthage

Carthage is a decentralized dependency manager that builds your dependencies and provides you with binary frameworks.

You can install Carthage with Homebrew using the following command:

$ brew update
$ brew install carthage

To integrate MMHExtension into your Xcode project using Carthage, specify it in your Cartfile:

git "https://github.com/feixue299/MMHExtension.git"

Run carthage update to build the framework and drag the built MMHExtension.framework into your Xcode project.

Author

[email protected], [email protected]

License

MMHExtension is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "MMHExtension",
    "version": "2.1.2",
    "homepage": "https://github.com/feixue299/MMHExtension",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "source": {
        "git": "https://github.com/feixue299/MMHExtension.git",
        "tag": "2.1.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Source/Classes/**/*",
    "public_header_files": "Source/Classes/**/*.h",
    "summary": "u5988u5988u597du901au7528u6269u5c55",
    "authors": {
        "wupengfei": "[email protected]"
    },
    "frameworks": "UIKit",
    "swift_version": "4.2",
    "requires_arc": true,
    "dependencies": {
        "SnapKit": [],
        "RxSwift": [],
        "RxCocoa": []
    }
}

Pin It on Pinterest

Share This