Latest 0.1.1
Homepage https://github.com/Misfit-SDK/misfit-sdk-distribution
Platforms ios 10.0, requires ARC
Dependencies Misfit-Scientific-Library, Misfit-BLE-SDK-Core, SwiftyBeaver, ObjectivePGP, SwiftyJSON
Frameworks Foundation
Authors

misfit-sdk-distribution

Latest podspec

{
    "name": "MisfitSDKPartner",
    "version": "0.1.1",
    "summary": "A framework to communicate with Misfit devices",
    "homepage": "https://github.com/Misfit-SDK/misfit-sdk-distribution",
    "authors": {
        "Fossil - SDK Team": "fossil.com"
    },
    "platforms": {
        "ios": "10.0"
    },
    "source": {
        "git": "https://github.com/Misfit-SDK/misfit-sdk-distribution.git",
        "tag": "MisfitSDKPartner-v0.1.1-184"
    },
    "ios": {
        "vendored_frameworks": "MisfitSDKPartner/MisfitSDKPartner.framework"
    },
    "frameworks": "Foundation",
    "dependencies": {
        "Misfit-Scientific-Library": [
            "1.3.9"
        ],
        "Misfit-BLE-SDK-Core": [
            "1.12.0"
        ],
        "SwiftyBeaver": [
            "1.4.1"
        ],
        "ObjectivePGP": [
            "0.7"
        ],
        "SwiftyJSON": [
            "4.0.0"
        ]
    },
    "requires_arc": true,
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This