Latest 7.0
Homepage https://github.com/Glynk/Milo-iOS-SDK.git
License MIT
Platforms ios 11.0, requires ARC
Dependencies Alamofire, Amplitude-iOS, Crashlytics, Fabric, Google/Analytics, IQKeyboardManagerSwift, Kingfisher, lottie-ios, ObjectMapper, Socket.IO-Client-Swift, PanModal
Authors

404: Not Found

Latest podspec

{
    "name": "MiloSdk",
    "version": "7.0",
    "summary": "Milo SDK",
    "description": "For Milo SDK implementation steps, check README.md.",
    "homepage": "https://github.com/Glynk/Milo-iOS-SDK.git",
    "license": "MIT",
    "authors": {
        "Jaleel Nazir": "[email protected]"
    },
    "platforms": {
        "ios": "11.0"
    },
    "source": {
        "git": "https://github.com/Glynk/Milo-iOS-SDK.git",
        "tag": "7.0"
    },
    "source_files": "MiloSdk/*.{h}",
    "ios": {
        "frameworks": "UIKit",
        "vendored_frameworks": "MiloSdk/MiloSdk.framework"
    },
    "static_framework": true,
    "dependencies": {
        "Alamofire": [
            "4.8.1"
        ],
        "Amplitude-iOS": [
            "4.5.0"
        ],
        "Crashlytics": [
            "3.12.0"
        ],
        "Fabric": [
            "1.9.0"
        ],
        "Google/Analytics": [
            "2.0.4"
        ],
        "IQKeyboardManagerSwift": [
            "6.2.0"
        ],
        "Kingfisher": [
            "5.1.1"
        ],
        "lottie-ios": [
            "3.0.4"
        ],
        "ObjectMapper": [
            "3.4.2"
        ],
        "Socket.IO-Client-Swift": [
            "14.0.0"
        ],
        "PanModal": [
            "1.2.2"
        ]
    },
    "xcconfig": {
        "LIBRARY_SEARCH_PATHS": ""$(PODS_ROOT)/MiloSdk""
    },
    "requires_arc": true
}

Pin It on Pinterest

Share This