Latest 1.0.2
Homepage https://github.com/ButtFly/LYXimalayaSDK
License MIT
Platforms ios 8.0
Dependencies MBProgressHUD, FMDB
Frameworks SystemConfiguration, CoreTelephony, Foundation, UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LYXimalayaSDK is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'LYXimalayaSDK'

Author

ButtFly, [email protected]

License

LYXimalayaSDK is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LYXimalayaSDK",
    "version": "1.0.2",
    "summary": "u81eau7528u559cu9a6cu62c9u96c5 sdkuff0cu559cu9a6cu62c9u96c5u5f00u653eu5e73u53f0 http://open.ximalaya.com",
    "description": "u81eau7528u559cu9a6cu62c9u96c5 sdkuff0cu559cu9a6cu62c9u96c5u5f00u653eu5e73u53f0 http://open.ximalaya.comuff0cu4fbfu4e8eu81eau5df1u5f00u53d1u4f7fu7528",
    "homepage": "https://github.com/ButtFly/LYXimalayaSDK",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "ButtFly": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ButtFly/LYXimalayaSDK.git",
        "tag": "1.0.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "LYXimalayaSDK/PublicHeader/**/*",
    "compiler_flags": "-ObjC",
    "vendored_frameworks": "LYXimalayaSDK/Frameworks/XMOpenPlatform.framework",
    "frameworks": [
        "SystemConfiguration",
        "CoreTelephony",
        "Foundation",
        "UIKit"
    ],
    "libraries": [
        "z.1",
        "sqlite3"
    ],
    "dependencies": {
        "MBProgressHUD": [],
        "FMDB": []
    }
}

Pin It on Pinterest

Share This