Latest 1.0.6
Homepage https://github.com/XueWuQianKun/LYTools
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking
Frameworks UIKit, MapKit
Authors

LYTools

工具仓库

Latest podspec

{
    "name": "LYTool",
    "version": "1.0.6",
    "summary": "u6d4bu8bd5u5e93",
    "description": "u6715u770bu770bu5230u5e95u53efu4ee5u5bfcu5165u4e0du3001u3001u3001u3001",
    "homepage": "https://github.com/XueWuQianKun/LYTools",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "XueWuQianKun": "[email protected]"
    },
    "source": {
        "git": "https://github.com/XueWuQianKun/LYTools.git",
        "tag": "1.0.6"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "LYTool/*.{h,m}",
    "frameworks": [
        "UIKit",
        "MapKit"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 2.3"
        ]
    },
    "vendored_frameworks": "LYTool/*.{framework}",
    "resources": "LYTool/LCResource.bundle"
}

Pin It on Pinterest

Share This