Latest 1.0.0
Homepage https://github.com/leonx98/LXStatusAlert
License MIT
Platforms ios 9.0
Authors

Xcode 9.0+
iOS 9.0+
Swift 4.0+
CocoaPods Compatible
Platform
License

LXStatusAlert is a simple alert.

LXStatusAlert

Requirements

  • Swift 4+
  • iOS 9.0+
  • Xcode 9+

Installation

CocoaPods

You can use CocoaPods to install LXStatusAlert by adding it to your Podfile:

pod 'LXStatusAlert'

Usage

Create a ‘LXStatusAlert’ instance with custom image, title and duration.

let statusAlert = LXStatusAlert(image: image, title: "Add to "Favorites"", duration: 0.2)

statusAlert.show()

Donation

If you like my open source libraries, you can sponsor it! ☺️

paypal

Author

Leon Hoppe, [email protected]

License

Distributed under the MIT license. See LICENSE for more information.

Latest podspec

{
    "name": "LXStatusAlert",
    "version": "1.0.0",
    "summary": "Easy status alert",
    "homepage": "https://github.com/leonx98/LXStatusAlert",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Leon Hoppe": "[email protected]"
    },
    "source": {
        "git": "https://github.com/leonx98/LXStatusAlert.git",
        "tag": "1.0.0"
    },
    "swift_version": "4.0",
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "LXStatusAlert/Classes/**/*"
}

Pin It on Pinterest

Share This