Latest 1.0.0
Homepage https://github.com/noblakit01/LXExtension
License MIT
Platforms ios 9.0, requires ARC
Authors

iOS Extension in Swift

Requirements

  • iOS 8.0+
  • Xcode 8+
  • Swift 3

Installation

CocoaPods

To integrate PhotoCollectionView into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '8.0'
use_frameworks!

pod 'LXSwiftExtension', '~> 1.0.1'

Then, run the following command:

$ pod install

Manually

  • Drag and drop Sources folder into your project.

License

MIT

Latest podspec

{
    "name": "LXExtension",
    "version": "1.0.0",
    "summary": "iOS Extension in Swift",
    "description": "My iOS Extension collections in Swift.",
    "homepage": "https://github.com/noblakit01/LXExtension",
    "license": "MIT",
    "platforms": {
        "ios": "9.0"
    },
    "authors": {
        "noblakit01": "[email protected]"
    },
    "source": {
        "git": "https://github.com/noblakit01/LXExtension.git",
        "tag": "1.0.0"
    },
    "source_files": "Sources/*.swift",
    "requires_arc": true,
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This