Latest 1.0.1
Homepage https://github.com/lwt211/Lwt_Networking
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, YYCache
Frameworks UIKit
Authors

基于AFnetWorking的二次封装 需要依赖YYCache 库

Latest podspec

{
    "name": "Lwt_Networking",
    "version": "1.0.1",
    "summary": "Based on the AFNetworking secondary packaging",
    "homepage": "https://github.com/lwt211/Lwt_Networking",
    "license": "MIT",
    "authors": {
        "Li Wentao": "https://github.com/lwt211/Lwt_Networking"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/lwt211/Lwt_Networking.git",
        "tag": "1.0.1"
    },
    "source_files": "Lwt_Networking/**/*.{h,m}",
    "requires_arc": true,
    "frameworks": "UIKit",
    "dependencies": {
        "AFNetworking": [
            "~> 3.1.0"
        ],
        "YYCache": [
            "~> 1.0.4"
        ]
    }
}

Pin It on Pinterest

Share This