Latest 0.3.0
Homepage https://github.com/vivalalova/LOUIKit
License MIT
Platforms ios 9.0, requires ARC
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LOUIKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LOUIKit"

Author

vivalalova, [email protected]

License

LOUIKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LOUIKit",
    "version": "0.3.0",
    "summary": "LOUIKit.",
    "description": "easier to setup UI on storyboard",
    "homepage": "https://github.com/vivalalova/LOUIKit",
    "license": "MIT",
    "authors": {
        "vivalalova": "[email protected]"
    },
    "source": {
        "git": "https://github.com/vivalalova/LOUIKit.git",
        "tag": "0.3.0"
    },
    "frameworks": "UIKit",
    "platforms": {
        "ios": "9.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This