Latest 0.1.0
Homepage https://github.com/wacumov/LocalizedPlural
License MIT
Platforms ios 9.3
Authors

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LocalizedPlural is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'LocalizedPlural'

Author

Mikhail Akopov, [email protected]

License

LocalizedPlural is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LocalizedPlural",
    "version": "0.1.0",
    "summary": "Swift version of TTTLocalizedPluralString.",
    "description": "String extension for plurals localization.",
    "homepage": "https://github.com/wacumov/LocalizedPlural",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Mikhail Akopov": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wacumov/LocalizedPlural.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "9.3"
    },
    "swift_version": "4.2",
    "source_files": "LocalizedPlural/Sources/**/*"
}

Pin It on Pinterest

Share This