Latest 0.1.0
Homepage https://github.com/localizable/ios-sdk
License MIT
Platforms ios 8.0, osx 10.9, watchos 2.0, tvos 9.0, requires ARC
Authors

[![CI Status](http://img.shields.io/travis/Ivan Bruel/Localizable.svg?style=flat)](https://travis-ci.org/Ivan Bruel/Localizable)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Localizable is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Localizable"

Author

Ivan Bruel, [email protected]

License

Localizable is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Localizable",
    "version": "0.1.0",
    "summary": "Localizable.io SDK, manage your Localizable strings online",
    "description": "Localizable.io is a SaaS for you to manage your localizable strings without the neednto submit your app to the AppStore on every change",
    "homepage": "https://github.com/localizable/ios-sdk",
    "license": "MIT",
    "authors": {
        "Ivan Bruel": "[email protected]"
    },
    "source": {
        "git": "https://github.com/localizable/ios-sdk.git",
        "tag": "0.1.0"
    },
    "social_media_url": "https://twitter.com/ivanbruel",
    "platforms": {
        "ios": "8.0",
        "osx": "10.9",
        "watchos": "2.0",
        "tvos": "9.0"
    },
    "requires_arc": true,
    "default_subspecs": "Core",
    "subspecs": [
        {
            "name": "Core",
            "source_files": "Pod/*.swift"
        }
    ]
}

Pin It on Pinterest

Share This