Latest 0.1.1
Homepage https://github.com/ios-code-li/LKPods
License MIT
Platforms ios 8.0
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LKPods is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LKPods"

Author

ios-code-li, [email protected]

License

LKPods is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LKPods",
    "version": "0.1.1",
    "summary": "A test of private Pods.",
    "description": "My private pods contains custom views and tools.",
    "homepage": "https://github.com/ios-code-li/LKPods",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "ios-code-li": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ios-code-li/LKPods.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "LKPods/Classes/**/*",
    "subspecs": [
        {
            "name": "lkpods.category",
            "source_files": "LKPods/Classes/lkpods.category/*",
            "frameworks": [
                "Foundation",
                "UIKit"
            ]
        },
        {
            "name": "lkpods.network",
            "source_files": "LKPods/Classes/lkpods.network/*",
            "frameworks": "Foundation",
            "dependencies": {
                "AFNetworking": [
                    "~> 3.1.0"
                ]
            }
        },
        {
            "name": "lkpods.theme",
            "source_files": "LKPods/Classes/lkpods.theme/*",
            "frameworks": [
                "Foundation",
                "UIKit"
            ],
            "dependencies": {
                "SDWebImage": [
                    "~> 3.8.1"
                ],
                "LKPods/lkpods.category": []
            }
        },
        {
            "name": "lkpods.views",
            "source_files": "LKPods/Classes/lkpods.views/*",
            "frameworks": [
                "Foundation",
                "UIKit"
            ],
            "dependencies": {
                "SDWebImage": [
                    "~> 3.8.1"
                ],
                "LKPods/lkpods.category": []
            }
        }
    ]
}

Pin It on Pinterest

Share This