Latest 3.0.3
Homepage https://github.com/lionheart/LionheartAlamofireClient
License Apache 2.0
Platforms ios 10.3, requires ARC
Dependencies Alamofire
Authors

Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LionheartAlamofireClient is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LionheartAlamofireClient"

Author

Dan Loewenherz

License

LionheartAlamofireClient is available under the Apache 2.0 license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LionheartAlamofireClient",
    "version": "3.0.3",
    "summary": "A simple class that helps manage interaction with remote APIs using Alamofire.",
    "description": "This is a simple class that helps manage interaction with remote APIs using Alamofire.",
    "homepage": "https://github.com/lionheart/LionheartAlamofireClient",
    "license": "Apache 2.0",
    "authors": {
        "Dan Loewenherz": "[email protected]"
    },
    "source": {
        "git": "https://github.com/lionheart/LionheartAlamofireClient.git",
        "tag": "3.0.3"
    },
    "social_media_url": "https://twitter.com/lionheartsw",
    "platforms": {
        "ios": "10.3"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "swift_version": "4.2",
    "dependencies": {
        "Alamofire": []
    }
}

Pin It on Pinterest

Share This