Latest 2.0.2
Homepage https://github.com/ChaselAn/Fuzi
License MIT
Platforms ios 8.0, osx 10.9, watchos 2.0, tvos 9.0, requires ARC
Authors

李逵(LiKui)

Installation

  • Using CocoaPods
  • You can use CocoaPods to install Fuzi by adding it to your to your Podfile:

“`platform :ios, ‘8.0’
use_frameworks!

target ‘MyApp’ do
pod ‘LiKui’, ‘~> 2.0.2’
end


Then, run the following command:

$ pod install

Latest podspec

{
    "name": "LiKui",
    "version": "2.0.2",
    "license": "MIT",
    "summary": "A fast & lightweight XML & HTML parser in Swift with XPath & CSS support",
    "homepage": "https://github.com/ChaselAn/Fuzi",
    "authors": {
        "ChaselAn": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ChaselAn/Fuzi.git",
        "tag": "2.0.2"
    },
    "platforms": {
        "ios": "8.0",
        "osx": "10.9",
        "watchos": "2.0",
        "tvos": "9.0"
    },
    "source_files": "Sources/*.swift",
    "preserve_paths": "libxml2/*",
    "requires_arc": true,
    "libraries": "xml2",
    "xcconfig": {
        "HEADER_SEARCH_PATHS": "$(SDKROOT)/usr/include/libxml2",
        "SWIFT_INCLUDE_PATHS": "$(SRCROOT)/LiKui/libxml2"
    }
}

Pin It on Pinterest

Share This