Latest 2.1.3.5
Homepage http://www.oneapm.com
License MIT
Platforms ios 6.0, requires ARC
Frameworks SystemConfiguration, CoreTelephony, CoreData
Authors

Latest podspec

{
    "name": "libOneAPM",
    "version": "2.1.3.5",
    "summary": "OneAPM Analytics SDK for iOS.",
    "description": "OneAPM library for iOS, Supports iPhone Simulator (i386), armv7, armv7s.",
    "homepage": "http://www.oneapm.com",
    "license": "MIT",
    "authors": {
        "JieLiang Ma": "[email protected]"
    },
    "source": {
        "git": "https://github.com/jieliangma/libOneAPM.git",
        "tag": "2.1.3.5"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/OneAPM.h",
    "vendored_frameworks": "Pod/Classes/**/*.framework",
    "frameworks": [
        "SystemConfiguration",
        "CoreTelephony",
        "CoreData"
    ],
    "libraries": [
        "z",
        "stdc++"
    ]
}

Pin It on Pinterest

Share This