Latest 0.1.4
Homepage https://github.com/learner-harsh/LHStaticPod
License MIT
Platforms ios 8.0, requires ARC
Frameworks UIKit, MapKit, Foundation
Authors

[![CI Status](http://img.shields.io/travis/Harsh Jaiswal/LHStaticPod.svg?style=flat)](https://travis-ci.org/Harsh Jaiswal/LHStaticPod)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LHStaticPod is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LHStaticPod"

Author

Harsh Jaiswal, [email protected]

License

LHStaticPod is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LHStaticPod",
    "version": "0.1.4",
    "summary": "Pod test For Static Libraries.",
    "homepage": "https://github.com/learner-harsh/LHStaticPod",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Harsh Jaiswal": "[email protected]"
    },
    "source": {
        "git": "https://github.com/learner-harsh/LHStaticPod.git",
        "tag": "0.1.4"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "LHStaticPod/Classes/**/*",
    "vendored_libraries": "LHStaticPod/Classes/libLoggerFinal.a",
    "frameworks": [
        "UIKit",
        "MapKit",
        "Foundation"
    ]
}

Pin It on Pinterest

Share This