Latest 0.0.7
Homepage https://github.com/LiYuLong012
License MIT
Platforms ios 9.0, requires ARC
Dependencies MBProgressHUD
Authors

400: Invalid request

Latest podspec

{
    "name": "LGTools",
    "version": "0.0.7",
    "summary": "swift Tools.",
    "description": "swift Tools and Categery",
    "homepage": "https://github.com/LiYuLong012",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Jason012": "[email protected]"
    },
    "social_media_url": "https://github.com/LiYuLong012",
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/LiYuLong012/LGTools.git",
        "tag": "0.0.7"
    },
    "source_files": "Catoegory/**/*",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    },
    "requires_arc": true,
    "dependencies": {
        "MBProgressHUD": []
    }
}

Pin It on Pinterest

Share This