Latest 0.0.6
Homepage https://github.com/lianchengjiang/LCUIKit
License MIT
Platforms ios 7.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

iOS 7.0

Installation

LCUIKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LCUIKit"

Author

jiangliancheng, [email protected]

License

LCUIKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LCUIKit",
    "version": "0.0.6",
    "summary": "Extension of UIKit.",
    "description": "some convience extension of UIKit.",
    "homepage": "https://github.com/lianchengjiang/LCUIKit",
    "license": "MIT",
    "authors": {
        "jiangliancheng": "[email protected]"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source": {
        "git": "https://github.com/lianchengjiang/LCUIKit.git",
        "tag": "0.0.6"
    },
    "source_files": "LCUIKit/*",
    "exclude_files": "Classes/Exclude",
    "requires_arc": true
}

Pin It on Pinterest

Share This