Latest 0.0.1
Homepage https://github.com/Decybel07/L10n-switcher
License MIT
Platforms ios 9.0, osx 10.10, tvos 9.0, watchos 2.0
Dependencies L10n-swift
Frameworks Foundation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

L10n-switcher is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "L10n-switcher"

Author

decybel07, [email protected]

License

L10n-switcher is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "L10n-switcher",
    "version": "0.0.1",
    "summary": "A sample short description of L10n-switcher.",
    "description": "A sample very very long description of L10n-switcher.",
    "homepage": "https://github.com/Decybel07/L10n-switcher",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Adrian Bobrowski": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Decybel07/L10n-switcher.git",
        "tag": "0.0.1"
    },
    "platforms": {
        "ios": "9.0",
        "osx": "10.10",
        "tvos": "9.0",
        "watchos": "2.0"
    },
    "frameworks": "Foundation",
    "ios": {
        "frameworks": "UIKit"
    },
    "osx": {
        "frameworks": "AppKit"
    },
    "tvos": {
        "frameworks": "UIKit"
    },
    "watchos": {
        "frameworks": "WatchKit"
    },
    "dependencies": {
        "L10n-swift": [
            "~> 2.2"
        ]
    },
    "source_files": "Source/**/*.swift",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This