Latest 0.1.3.4
Homepage https://github.com/WalkInTheClouds/kuick_Kit
License MIT
Platforms ios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

kuick_Kit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "kuick_Kit"

Author

WalkInTheClouds, [email protected]

License

kuick_Kit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "kuick_Kit",
    "version": "0.1.3.4",
    "summary": "kuick_Kit u5de5u5177u5305.",
    "description": "u4e00u4e9bu6742u4e03u6742u516bu7684u4e1cu897f,u51d1u6d3bu7740u7528u5427~",
    "homepage": "https://github.com/WalkInTheClouds/kuick_Kit",
    "license": "MIT",
    "authors": {
        "WalkInTheClouds": "[email protected]"
    },
    "source": {
        "git": "https://github.com/WalkInTheClouds/kuick_Kit.git",
        "tag": "0.1.3.4"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "kuick_Kit": [
            "Pod/Assets/*.png"
        ]
    },
    "subspecs": [
        {
            "name": "Tool",
            "source_files": "**/Pod/Classes/Tool/**/*",
            "public_header_files": "**/Pod/Classes/Tool/**/*.h",
            "dependencies": {
                "AFNetworking": [
                    "~> 2.3"
                ],
                "SDWebImage": [],
                "JSONModel": []
            }
        },
        {
            "name": "WebImage",
            "source_files": "**/Pod/Classes/WebImage/**/*",
            "public_header_files": "**/Pod/Classes/WebImage/**/*.h",
            "dependencies": {
                "SDWebImage": [],
                "YYWebImage": []
            }
        }
    ]
}

Pin It on Pinterest

Share This