Latest 0.0.3
Homepage https://github.com/inchan/KangcPack
License MIT
Platforms ios 8.0
Authors

KangC PACK

This Pack is supported swift, vary simply
has Extention, Module Component, Manager

Features

  • [O] TopViewController() – Gloval Class
  • [O] Simply Extentions (Casting, Date, String)
  • [O] Nib Loader Protocol
  • [O] View Reusable Protocol
  • [O] Simply Logger
  • [X] NetworkManger (extention Alamofire)
  • [X] DataManger (Managing to LocalData, APIData)
  • [X] Simply AlertContoller (block)
  • [X] Simply ToastContoller (block)

Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects. You can install it with the following command:

$ gem install cocoapods

CocoaPods 1.1+ is required to build KangcPack

target '<Your Target Name>' do
    pod 'KangcPack'
end

Then, run the following command:

$ pod install

Latest podspec

{
    "name": "KangcPack",
    "version": "0.0.3",
    "summary": "SWIFT Develop package",
    "license": "MIT",
    "description": "This is Simple develop kit",
    "homepage": "https://github.com/inchan/KangcPack",
    "authors": {
        "Kangc": "[email protected]"
    },
    "social_media_url": "http://twitter.com/kangsazang",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/inchan/KangcPack.git",
        "tag": "0.0.3"
    },
    "source_files": "KangcPack/**/*",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This