Latest 0.1.8
Homepage https://github.com/siddharthchopra/KahunaJailBreakDetection
License MIT
Platforms ios 8.0
Authors

CI Status
Version
License
Platform

LogCamp

KahunaJailBreakDetection is written in Objective C

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

KahunaJailBreakDetection is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'KahunaJailBreakDetection', '~> 0.1.8'

New development will happen exclusively on the master/Swift 3 branch.

Detect an iOS device is jailbroken or not

KahunaJailBreakDetection.isJailbroken()

Requirements

Installation

Note: KahunaJailBreakDetection requires Swift 3 (and Xcode 8) or greater. If you absolutely
need compatibility with Swift 2.3 you can use the swift2.3 branch by adding following line to your Podfile:

pod 'KahunaJailBreakDetection', '~> 0.1.1’

Author

siddharthchopra, [email protected]

License

KahunaJailBreakDetection is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "KahunaJailBreakDetection",
    "version": "0.1.8",
    "summary": "KahunaJailBreakDetection library to detect an iOS device is jailbroken or not.",
    "description": "KahunaJailBreakDetection library to detect an iOS device is jailbroken or not based on that apply operation in an app.",
    "homepage": "https://github.com/siddharthchopra/KahunaJailBreakDetection",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "siddharthchopra": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SiddharthChopra/KahunaJailBreakDetection.git",
        "tag": "0.1.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "KahunaJailBreakDetection/Classes/**/*"
}

Pin It on Pinterest

Share This