Latest 3.0.1
Homepage https://github.com/barteljan/JBPersistenceStore-Protocols
License MIT
Platforms ios 8.0
Dependencies VISPER-Entity
Authors

[![CI Status](http://img.shields.io/travis/Jan Bartel/JBPersistenceStore-Protocols.svg?style=flat)](https://travis-ci.org/Jan Bartel/JBPersistenceStore-Protocols)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

JBPersistenceStore-Protocols is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "JBPersistenceStore-Protocols"

Author

Jan Bartel, [email protected]

License

JBPersistenceStore-Protocols is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "JBPersistenceStore-Protocols",
    "version": "3.0.1",
    "summary": "Protocols for a persistence store used as a facade for your favorite persistence library",
    "description": "Protocols for a persistence store used as a facade for your favorite persistence library",
    "homepage": "https://github.com/barteljan/JBPersistenceStore-Protocols",
    "license": "MIT",
    "authors": {
        "Jan Bartel": "[email protected]"
    },
    "source": {
        "git": "https://github.com/barteljan/JBPersistenceStore-Protocols.git",
        "tag": "3.0.1"
    },
    "social_media_url": "https://twitter.com/janbartel",
    "pod_target_xcconfig": {
        "WARNING_CFLAGS": "-Wdeprecated-declarations"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "JBPersistenceStore-Protocols/Classes/**/*",
    "dependencies": {
        "VISPER-Entity": [
            "~> 1.1.0"
        ]
    }
}

Pin It on Pinterest

Share This