Latest 3.1.0
Homepage https://github.com/barteljan/JBPersistenceStore
License MIT
Platforms ios 8.0
Dependencies YapDatabase/Standard, JBPersistenceStore-Protocols, VISPER-Entity
Authors

[![CI Status](http://img.shields.io/travis/Jan Bartel/JBPersistenceStore.svg?style=flat)](https://travis-ci.org/Jan Bartel/JBPersistenceStore)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

JBPersistenceStore is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "JBPersistenceStore"

Author

Jan Bartel, [email protected]

License

JBPersistenceStore is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "JBPersistenceStore",
    "version": "3.1.0",
    "summary": "A persistence store for storing your models in a yapdatabase",
    "description": "A persistence store for storing your models in a yapdatabase.",
    "homepage": "https://github.com/barteljan/JBPersistenceStore",
    "license": "MIT",
    "authors": {
        "Jan Bartel": "[email protected]"
    },
    "source": {
        "git": "https://github.com/barteljan/JBPersistenceStore.git",
        "tag": "3.1.0"
    },
    "social_media_url": "https://twitter.com/janbartel",
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "JBPersistenceStore/Classes/**/*",
    "pod_target_xcconfig": {
        "WARNING_CFLAGS": "-Wdeprecated-declarations"
    },
    "dependencies": {
        "YapDatabase/Standard": [],
        "JBPersistenceStore-Protocols": [
            "~> 3.0.0"
        ],
        "VISPER-Entity": [
            "~> 1.1.0"
        ]
    }
}

Pin It on Pinterest

Share This