Latest 0.1.5
Homepage https://github.com/YuMengShuaii/JavaShopBaseEngine/
License MIT
Platforms ios 9.0, requires ARC
Dependencies Action, Alamofire, Moya, Moya/RxSwift, Then, SwiftDate, SnapKit, Kingfisher, PermissionScope, RxSwift, RxCocoa, RxDataSources, ImageViewer, HandyJSON, NoticeBar, RealmSwift, EZSwiftExtensions, Reusable, RxOptional, SideMenu, SwiftyBeaver, NSObject+Rx, TangramKit, RAMAnimatedTabBarController, HMSegmentedControl
Frameworks Foundation, UIKit, AudioToolbox
Authors

404: Not Found

Latest podspec

{
    "name": "JavaShopBaseEngine",
    "version": "0.1.5",
    "summary": "JavaShop Basic dynamic dependency Library.",
    "homepage": "https://github.com/YuMengShuaii/JavaShopBaseEngine/",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yumengshuai": "[email protected]"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/YuMengShuaii/JavaShopBaseEngine.git",
        "tag": "0.1.5"
    },
    "source_files": "JavaShopBaseEngine/LibFile/**/*.swift",
    "resources": "Resources/ImageResource.bundle",
    "frameworks": [
        "Foundation",
        "UIKit",
        "AudioToolbox"
    ],
    "requires_arc": true,
    "dependencies": {
        "Action": [
            "~> 3.2.0"
        ],
        "Alamofire": [
            "~>4.5.1"
        ],
        "Moya": [
            "~>9.0.0"
        ],
        "Moya/RxSwift": [
            "~>9.0.0"
        ],
        "Then": [
            "~>2.2.0"
        ],
        "SwiftDate": [
            "~>4.3.0"
        ],
        "SnapKit": [
            "~>3.2.0"
        ],
        "Kingfisher": [
            "~>3.13.1"
        ],
        "PermissionScope": [
            "~>1.1.1"
        ],
        "RxSwift": [
            "~>3.6.1"
        ],
        "RxCocoa": [
            "~>3.6.1"
        ],
        "RxDataSources": [
            "~>2.0.2"
        ],
        "ImageViewer": [
            "~>4.1.0"
        ],
        "HandyJSON": [
            "~>1.8.0"
        ],
        "NoticeBar": [
            "~>0.1.5"
        ],
        "RealmSwift": [
            "~>2.10.1"
        ],
        "EZSwiftExtensions": [
            "~>1.11.0"
        ],
        "Reusable": [
            "~>4.0.0"
        ],
        "RxOptional": [
            "~>3.2.0"
        ],
        "SideMenu": [
            "~>3.0.1"
        ],
        "SwiftyBeaver": [
            "~>1.4.1"
        ],
        "NSObject+Rx": [
            "~>3.0.0"
        ],
        "TangramKit": [
            "1.1.6"
        ],
        "RAMAnimatedTabBarController": [
            "~>2.2.3"
        ],
        "HMSegmentedControl": [
            "~>1.5.2"
        ]
    }
}

Pin It on Pinterest

Share This