Latest 4.1.2.3
Homepage http://www.ironsrc.com/
License Commercial https://platform.ironsrc.com/partners/terms-and-conditions-new-user
Platforms ios , requires ARC
Dependencies IronSourceSDK
Frameworks Security, CoreData, CFNetwork, CoreGraphics, CoreLocation, CoreMotion, EventKitUI, EventKit, Foundation, MapKit, MediaPlayer, MessageUI, MobileCoreServices, QuartzCore, SystemConfiguration, UIKit, AdSupport*, CoreTelephony*, Social*, StoreKit*, Twitter*
Authors

Latest podspec

{
    "name": "IronSourceTapjoyAdapter",
    "version": "4.1.2.3",
    "summary": "Tapjoy Adapter",
    "description": "Use this adapter to show Tapjoy ads",
    "homepage": "http://www.ironsrc.com/",
    "license": {
        "type": "Commercial",
        "text": "https://platform.ironsrc.com/partners/terms-and-conditions-new-user"
    },
    "authors": {
        "IronSource": "http://www.ironsrc.com/contact/"
    },
    "source": {
        "http": "https://dl.bintray.com/ironsource-mobile/ios-adapters/ISTapjoyAdapter4.1.2.zip"
    },
    "source_files": "ISTapjoyAdapter/ISTapjoyAdapter.framework/**/*.{h,m}",
    "public_header_files": "ISTapjoyAdapter/ISTapjoyAdapter.framework/**/*.h",
    "preserve_paths": "ISTapjoyAdapter/ISTapjoyAdapter.framework",
    "platforms": {
        "ios": null
    },
    "requires_arc": true,
    "frameworks": [
        "Security",
        "CoreData",
        "CFNetwork",
        "CoreGraphics",
        "CoreLocation",
        "CoreMotion",
        "EventKitUI",
        "EventKit",
        "Foundation",
        "MapKit",
        "MediaPlayer",
        "MessageUI",
        "MobileCoreServices",
        "QuartzCore",
        "SystemConfiguration",
        "UIKit"
    ],
    "weak_frameworks": [
        "AdSupport",
        "CoreTelephony",
        "Social",
        "StoreKit",
        "Twitter"
    ],
    "libraries": [
        "sqlite3.0",
        "xml2",
        "z",
        "c++"
    ],
    "resources": "ISTapjoyAdapter/Resources/**/*.bundle",
    "vendored_frameworks": "ISTapjoyAdapter/ISTapjoyAdapter.framework",
    "dependencies": {
        "IronSourceSDK": [
            "= 6.8.1.0"
        ]
    }
}

Pin It on Pinterest

Share This