Latest 1.0.0
Homepage http://www.ipaynow.cn
License MIT
Platforms ios 6.0, requires ARC
Authors

Latest podspec

{
    "name": "ipaynowCrossBorderPay",
    "version": "1.0.0",
    "summary": "ipaynowCrossBorderPay SDK",
    "description": "Help developer to quickly intergrate cross border payments.",
    "homepage": "http://www.ipaynow.cn",
    "license": "MIT",
    "authors": {
        "Hstripe": "[email protected]"
    },
    "platforms": {
        "ios": "6.0"
    },
    "source": {
        "git": "https://github.com/iPaynow/iPaynow-crossborder-iOS.git",
        "tag": "1.0.0"
    },
    "default_subspecs": "Core",
    "requires_arc": true,
    "subspecs": [
        {
            "name": "Core",
            "source_files": "SDK/*.h",
            "public_header_files": "SDK/*.h",
            "vendored_libraries": "SDk/iphone+simulator/*.a",
            "frameworks": [
                "CoreGraphics",
                "CoreTelephony",
                "QuartzCore",
                "SystemConfiguration",
                "Security",
                "Foundation",
                "UIKit",
                "CoreMotion"
            ],
            "ios": {
                "libraries": [
                    "z",
                    "sqlite3.0",
                    "c++",
                    "stdc++"
                ],
                "vendored_frameworks": "Channel/AliPayPlugin/AlipaySDK.framework"
            },
            "xcconfig": {
                "OTHER_LDFLAGS": "-ObjC"
            },
            "resources": "Channel/AliPayPlugin/AlipaySDK.bundle"
        }
    ]
}

Pin It on Pinterest

Share This